summaryrefslogtreecommitdiff
path: root/src/gtkext/graph/nodes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gtkext/graph/nodes/Makefile.am')
-rwxr-xr-xsrc/gtkext/graph/nodes/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/gtkext/graph/nodes/Makefile.am b/src/gtkext/graph/nodes/Makefile.am
new file mode 100755
index 0000000..7bbe99a
--- /dev/null
+++ b/src/gtkext/graph/nodes/Makefile.am
@@ -0,0 +1,17 @@
+
+noinst_LTLIBRARIES = libgtkextgraphnodes.la
+
+libgtkextgraphnodes_la_SOURCES = \
+ flow.h flow.c \
+ virtual.h virtual.c
+
+libgtkextgraphnodes_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =