summaryrefslogtreecommitdiff
path: root/pixmaps/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-06-06 14:08:21 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-06-06 14:08:21 (GMT)
commitb5934203c1cb287eb46b07e866b54d1de240b87b (patch)
tree283fad2a6d4517b84985331e5234095c71c8734b /pixmaps/Makefile.am
parente72eea33b9967d4169d2c8ffcb4a9e85c4c3ee8c (diff)
Used a treeview with icons to show all known symbols.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@165 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'pixmaps/Makefile.am')
-rw-r--r--pixmaps/Makefile.am16
1 files changed, 15 insertions, 1 deletions
diff --git a/pixmaps/Makefile.am b/pixmaps/Makefile.am
index 0de7e75..8cf2b8a 100644
--- a/pixmaps/Makefile.am
+++ b/pixmaps/Makefile.am
@@ -12,12 +12,26 @@ REVISION_PIX = \
revision_9.png \
revision.png
+TOOLBAR_BUTTONS = \
+ tbutton_collapse.png \
+ tbutton_expand.png \
+ tbutton_list_view.png \
+ tbutton_namespace.png \
+ tbutton_tree_view.png
+
+LIST_ICONS = \
+ symbol_class_classic.png \
+ symbol_package.png \
+ symbol_routine_classic.png
+
EXTRA_DIST = \
openida.xcf \
openida_text.xcf \
$(REVISION_PIX) \
+ $(TOOLBAR_BUTTONS) \
+ $(LIST_ICONS) \
dropwin_back.png
oidapixdir = $(datadir)/openida
-oidapix_DATA = dropwin_back.png $(REVISION_PIX)
+oidapix_DATA = dropwin_back.png $(REVISION_PIX) $(TOOLBAR_BUTTONS) $(LIST_ICONS)