summaryrefslogtreecommitdiff
path: root/plugins/androhelpers/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2012-11-19 21:26:51 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2012-11-19 21:26:51 (GMT)
commit5a70286f7f56cc72a0249fcaf404afabfb033956 (patch)
treeef2b94b04a3e84b93832749ccf6cd9b9cc370d3c /plugins/androhelpers/Makefile.am
parent760e2e7346518dd1264126c1696f9ad88884d64c (diff)
Handled Dalvik exception handlers in the graphic view.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@285 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'plugins/androhelpers/Makefile.am')
-rw-r--r--plugins/androhelpers/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/plugins/androhelpers/Makefile.am b/plugins/androhelpers/Makefile.am
new file mode 100644
index 0000000..3562206
--- /dev/null
+++ b/plugins/androhelpers/Makefile.am
@@ -0,0 +1,18 @@
+
+lib_LTLIBRARIES = libandrohelpers.la
+
+libandrohelpers_la_SOURCES = \
+ androhelpers.h androhelpers.c \
+ try_n_catch.h try_n_catch.c
+
+libandrohelpers_la_LDFLAGS = -L../../src/.libs -L../../src/gui/.libs -lchrysagui \
+ -lchrysadisass -lchrysagtkext \
+ -L../../src/plugins/.libs -lplugins
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
+ -I../../src
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)