summaryrefslogtreecommitdiff
path: root/plugins/apihashing/classics/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2023-10-04 06:32:57 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2023-10-04 06:32:57 (GMT)
commit945aa5096d3c6d2ae054b6c8ef18e749acaec533 (patch)
treea76ca8a1c9303dfde49493d83d848e66c5a7d678 /plugins/apihashing/classics/Makefile.am
parent29fd2d9d148f1737ff0dede043c9dc376116b3a4 (diff)
Introduce a new plugin for computing API hashes.
Diffstat (limited to 'plugins/apihashing/classics/Makefile.am')
-rw-r--r--plugins/apihashing/classics/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/plugins/apihashing/classics/Makefile.am b/plugins/apihashing/classics/Makefile.am
new file mode 100644
index 0000000..813033f
--- /dev/null
+++ b/plugins/apihashing/classics/Makefile.am
@@ -0,0 +1,12 @@
+
+noinst_LTLIBRARIES = libapihashingclassics.la
+
+libapihashingclassics_la_SOURCES = \
+ ror13.h ror13.c
+
+libapihashingclassics_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
+
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libapihashingclassics_la_SOURCES:%c=)