summaryrefslogtreecommitdiff
path: root/plugins/arm/python/v7/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-12-02 11:04:35 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-12-02 11:04:35 (GMT)
commit2c988d3ec52cc4c949a35aca7ef335dac773df92 (patch)
treefe650d2fc8ddceb606abdf0d2e14e5ef6596be82 /plugins/arm/python/v7/Makefile.am
parent23abef53590bf3dd6f88ff4dbe81e306abfa4386 (diff)
Created a plugin for the ARM support.
Diffstat (limited to 'plugins/arm/python/v7/Makefile.am')
-rw-r--r--plugins/arm/python/v7/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/plugins/arm/python/v7/Makefile.am b/plugins/arm/python/v7/Makefile.am
new file mode 100644
index 0000000..f4f6df4
--- /dev/null
+++ b/plugins/arm/python/v7/Makefile.am
@@ -0,0 +1,16 @@
+
+noinst_LTLIBRARIES = libarmpythonv7.la
+
+libarmpythonv7_la_SOURCES = \
+ instruction.h instruction.c \
+ module.h module.c \
+ processor.h processor.c
+
+
+libarmpythonv7_la_LDFLAGS =
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
+ -I$(top_srcdir)/src
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)