summaryrefslogtreecommitdiff
path: root/plugins/dex/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2019-04-14 21:04:32 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2019-04-14 21:04:32 (GMT)
commit627560def907ec62c38839457e6a018af27b6640 (patch)
treeb41b389c5b3505090cf648fba0160e7b80cd0f37 /plugins/dex/Makefile.am
parent94fc32b6e4d985df049a33bd2c31f6932a1e292c (diff)
Provided a link to routines from Dex methods.
Diffstat (limited to 'plugins/dex/Makefile.am')
-rw-r--r--plugins/dex/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/dex/Makefile.am b/plugins/dex/Makefile.am
index 7bdf930..8a092d5 100644
--- a/plugins/dex/Makefile.am
+++ b/plugins/dex/Makefile.am
@@ -34,7 +34,8 @@ libdex_la_SOURCES = \
format.h format.c \
loading.h loading.c \
method.h method.c \
- pool.h pool.c
+ pool.h pool.c \
+ routine.h routine.c
libdex_la_LIBADD = \
$(PYTHON3_LIBADD)