summaryrefslogtreecommitdiff
path: root/plugins/elf/python/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-12-31 13:42:25 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-12-31 13:42:25 (GMT)
commite0ab9498f78ee6b4fbbba25400d78436db682899 (patch)
treebd2780e6d9613d911a36706742b5b729b9ab6a12 /plugins/elf/python/Makefile.am
parent8d4ec01c81c7f4ccad89ed53d2f34acabec4f595 (diff)
Provided access to Elf structures from Python.
Diffstat (limited to 'plugins/elf/python/Makefile.am')
-rw-r--r--plugins/elf/python/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/plugins/elf/python/Makefile.am b/plugins/elf/python/Makefile.am
index bcb739e..6080e86 100644
--- a/plugins/elf/python/Makefile.am
+++ b/plugins/elf/python/Makefile.am
@@ -5,7 +5,10 @@ libelfpython_la_SOURCES = \
constants.h constants.c \
dynamic.h dynamic.c \
format.h format.c \
- module.h module.c
+ module.h module.c \
+ program.h program.c \
+ section.h section.c \
+ translate.h translate.c
libelfpython_la_LDFLAGS =