summaryrefslogtreecommitdiff
path: root/plugins/encodings/python/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2023-10-16 22:04:41 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2023-10-16 22:04:41 (GMT)
commitcc53c9b1124b464556ba29a4a91a33628b3efe14 (patch)
tree36938b81248690a41fb3baa4e55a8dc643afdfc7 /plugins/encodings/python/Makefile.am
parent015a0f3979b24f222317b305b056211515f9a64f (diff)
Fix some bugs in the base64 implementation.
Diffstat (limited to 'plugins/encodings/python/Makefile.am')
-rw-r--r--plugins/encodings/python/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/encodings/python/Makefile.am b/plugins/encodings/python/Makefile.am
index f999f9f..523a6f4 100644
--- a/plugins/encodings/python/Makefile.am
+++ b/plugins/encodings/python/Makefile.am
@@ -8,7 +8,8 @@ libencodingspython_la_SOURCES = \
libencodingspython_la_LIBADD = \
rost/libencodingspythonrost.la
-libencodingspython_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
+libencodingspython_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) \
+ $(LIBPYTHON_INTERPRETER_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
-I$(top_srcdir)/src -DNO_IMPORT_PYGOBJECT