summaryrefslogtreecommitdiff
path: root/plugins/encodings/rost/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2023-10-02 07:14:50 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2023-10-02 07:14:50 (GMT)
commit1b991b5c66cc44b6f93a14c1c265683074224004 (patch)
tree0f05b9daad87d85c9318fe28ef0d2f8a787b0b37 /plugins/encodings/rost/Makefile.am
parente662be152d0b2fe0d1626a845121db5f1a51d9aa (diff)
Implement Base64 encoding for scan pattern modifications.
Diffstat (limited to 'plugins/encodings/rost/Makefile.am')
-rw-r--r--plugins/encodings/rost/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/plugins/encodings/rost/Makefile.am b/plugins/encodings/rost/Makefile.am
new file mode 100644
index 0000000..efca690
--- /dev/null
+++ b/plugins/encodings/rost/Makefile.am
@@ -0,0 +1,12 @@
+
+noinst_LTLIBRARIES = libencodingsrost.la
+
+libencodingsrost_la_SOURCES = \
+ base64.h base64.c
+
+libencodingsrost_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+
+
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libencodingsrost_la_SOURCES:%c=)