summaryrefslogtreecommitdiff
path: root/plugins/fmtp/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-04-27 19:55:50 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-04-27 19:55:50 (GMT)
commitac75fdb77854c6f6d2e8db97a474c8bf3af2b0c4 (patch)
tree3a0c320d3ff87006595f52560d0de070ca4ab98e /plugins/fmtp/Makefile.am
parent9c1367eb2e75dfac59f33e851dee8d39542072ac (diff)
Parsed ELF format fields using a new generic parser to save memory.
Diffstat (limited to 'plugins/fmtp/Makefile.am')
-rw-r--r--plugins/fmtp/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/plugins/fmtp/Makefile.am b/plugins/fmtp/Makefile.am
new file mode 100644
index 0000000..1c5d0d9
--- /dev/null
+++ b/plugins/fmtp/Makefile.am
@@ -0,0 +1,13 @@
+
+lib_LTLIBRARIES = libfmtp.la
+
+libfmtp_la_SOURCES = \
+ def.h \
+ parser.h parser.c
+
+libfmtp_la_CFLAGS = $(AM_CFLAGS)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I../../src
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)