summaryrefslogtreecommitdiff
path: root/plugins/python/checksec/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2018-12-27 22:35:39 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2018-12-27 22:35:39 (GMT)
commit865f6d87f3bce7f569343382c3dfd1bc68dcacee (patch)
tree64869be2c5e7ad9285829b48ba7f7b446d73e3ec /plugins/python/checksec/Makefile.am
parentd33e8935c5186ab2459dfa6c9340396377524fb1 (diff)
Displayed mitigations for Elf files using a new Python plugin.
Diffstat (limited to 'plugins/python/checksec/Makefile.am')
-rw-r--r--plugins/python/checksec/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/plugins/python/checksec/Makefile.am b/plugins/python/checksec/Makefile.am
new file mode 100644
index 0000000..eecee28
--- /dev/null
+++ b/plugins/python/checksec/Makefile.am
@@ -0,0 +1,9 @@
+
+checksecdir = $(pluginsdatadir)/python/checksec
+
+checksec_DATA = \
+ __init__.py \
+ mitigations.py \
+ plugin.py
+
+EXTRA_DIST = $(checksec_DATA)