summaryrefslogtreecommitdiff
path: root/plugins/python/liveconv/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2019-11-12 23:10:19 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2019-11-12 23:10:19 (GMT)
commit72ed953e6bf4c93057aadac5bb49d7633658273b (patch)
treef1a9d8fef9a5bfe9f825c31a56371536b9ac6874 /plugins/python/liveconv/Makefile.am
parent04f9aebee5249624ccd4173989354cd93474376f (diff)
Created a small Python GUI plugin to inspect data.
Diffstat (limited to 'plugins/python/liveconv/Makefile.am')
-rw-r--r--plugins/python/liveconv/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/plugins/python/liveconv/Makefile.am b/plugins/python/liveconv/Makefile.am
new file mode 100644
index 0000000..bd04b81
--- /dev/null
+++ b/plugins/python/liveconv/Makefile.am
@@ -0,0 +1,10 @@
+
+liveconvdir = $(pluginsdatadir)/python/liveconv
+
+liveconv_DATA = \
+ __init__.py \
+ converters.py \
+ panel.py \
+ plugin.py
+
+EXTRA_DIST = $(liveconv_DATA)