summaryrefslogtreecommitdiff
path: root/plugins/python/welcome/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2015-09-01 21:36:22 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2015-09-01 21:36:22 (GMT)
commit29ddd755496589e7e1f9e38697e44d3cfe64df5e (patch)
tree3db093a9082276adb96a1ce67d175ade067c0788 /plugins/python/welcome/Makefile.am
parente07a541d1dea13a19a587f2b97d12ed3443f235b (diff)
Added a welcome panel as plugin using Python.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@573 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'plugins/python/welcome/Makefile.am')
-rw-r--r--plugins/python/welcome/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/plugins/python/welcome/Makefile.am b/plugins/python/welcome/Makefile.am
new file mode 100644
index 0000000..7dd16fa
--- /dev/null
+++ b/plugins/python/welcome/Makefile.am
@@ -0,0 +1,14 @@
+
+welcomedir = $(datadir)/openida/plugins/python/welcome
+
+welcome_DATA = \
+ __init__.py \
+ binary.py \
+ board.py \
+ panel.py \
+ plugin.py \
+ tip.py \
+ version.py \
+ website.py \
+ tipoftheday.png \
+ tipoftheday.xcf