summaryrefslogtreecommitdiff
path: root/plugins/readelf/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-04-27 19:55:50 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-04-27 19:55:50 (GMT)
commitac75fdb77854c6f6d2e8db97a474c8bf3af2b0c4 (patch)
tree3a0c320d3ff87006595f52560d0de070ca4ab98e /plugins/readelf/Makefile.am
parent9c1367eb2e75dfac59f33e851dee8d39542072ac (diff)
Parsed ELF format fields using a new generic parser to save memory.
Diffstat (limited to 'plugins/readelf/Makefile.am')
-rw-r--r--plugins/readelf/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/readelf/Makefile.am b/plugins/readelf/Makefile.am
index 13f45f8..c3cf822 100644
--- a/plugins/readelf/Makefile.am
+++ b/plugins/readelf/Makefile.am
@@ -10,7 +10,8 @@ libreadelf_la_SOURCES = \
libreadelf_la_CFLAGS = $(AM_CFLAGS)
+libreadelf_la_LDFLAGS = -L../../plugins/fmtp/.libs -lfmtp
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I../../src
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I../../src -I../..
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)