summaryrefslogtreecommitdiff
path: root/plugins/readmc/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-05-13 22:06:28 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-05-13 22:06:28 (GMT)
commit198ba09ef74a02a727ac3e679edfa328b2508152 (patch)
tree8846e81d7e3eb3e7b00c9363feba36c77fe058f8 /plugins/readmc/Makefile.am
parent5fce21379baac06b7b9359c4b0fcb7fb3867c301 (diff)
Preloaded Mobicore information at loading.
Diffstat (limited to 'plugins/readmc/Makefile.am')
-rw-r--r--plugins/readmc/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/plugins/readmc/Makefile.am b/plugins/readmc/Makefile.am
new file mode 100644
index 0000000..f1b0845
--- /dev/null
+++ b/plugins/readmc/Makefile.am
@@ -0,0 +1,18 @@
+
+lib_LTLIBRARIES = libreadmc.la
+
+libreadmc_la_SOURCES = \
+ header.h header.c \
+ reader.h reader.c \
+ text.h text.c \
+ v21.h v21.c \
+ v23.h v23.c \
+ v24.h v24.c
+
+libreadmc_la_CFLAGS = $(AM_CFLAGS)
+
+libreadmc_la_LDFLAGS = -L../../plugins/fmtp/.libs -lfmtp
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I../../src -I../..
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)