summaryrefslogtreecommitdiff
path: root/plugins/yaml/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2020-01-04 13:54:17 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2020-01-04 13:54:17 (GMT)
commit4b54747c0ee3736591b3fb38b156837b0958b1cc (patch)
tree618a8454446f4f8f25aa5f7817c72bbcc706ae4d /plugins/yaml/Makefile.am
parentaded4e75efc21319d5a777bf53bc087587f0740c (diff)
Stuck to the Yaml specifications a little bit more.
Diffstat (limited to 'plugins/yaml/Makefile.am')
-rw-r--r--plugins/yaml/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/plugins/yaml/Makefile.am b/plugins/yaml/Makefile.am
index 9ba479c..5432c9d 100644
--- a/plugins/yaml/Makefile.am
+++ b/plugins/yaml/Makefile.am
@@ -32,6 +32,7 @@ libyaml_la_SOURCES = \
line.h line.c \
node-int.h \
node.h node.c \
+ pair.h pair.c \
reader.h reader.c \
scalar.h scalar.c \
tree.h tree.c