summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2013-06-08 14:19:32 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2013-06-08 14:19:32 (GMT)
commit122307427c5d7ab25b985b01f145dad3a848ed51 (patch)
treeb7889e897e44d45dadb1f0c1070d32e20c318437 /src/Makefile.am
parent05a0e578f49fbd7c8614ce108ba790601663d8cd (diff)
Fixed parallel building of top targets using the .NOTPARALLEL keyword.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@350 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8eff972..20db26a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,8 @@ lib_LTLIBRARIES = libchrysaglibext.la libchrysadisass.la libchrysagtkext.la libc
bin_PROGRAMS = chrysalide
+.NOTPARALLEL: $(lib_LTLIBRARIES) $(bin_PROGRAMS)
+
############################################################
@@ -104,7 +106,7 @@ chrysalide_LDADD = $(LIBINTL) \
# Le reste du monde
############################################################
-# gtkext doit être traité en premier, à cause des marshals GLib
+# glibext doit être traité en premier, à cause des marshals GLib
SUBDIRS = glibext gtkext analysis arch format common debug decomp dialogs gui plugins