summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2016-04-16 06:59:30 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2016-04-16 06:59:30 (GMT)
commit90f9cf977a8eb6553d6bb4963202b90e2b8ff063 (patch)
tree6bbfec29e4092632aff8ce10a8f45f7b854e0b93 /src/Makefile.am
parenta4f2f3ec4b4cf7b894d6976c884fbc446396cd00 (diff)
Created a basic tool to manage server configurations.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 159c71f..452f163 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
lib_LTLIBRARIES = libchrysacore.la libchrysaglibext.la libchrysadisass.la libchrysagtkext.la libchrysagui.la libchrysaplugin.la
-bin_PROGRAMS = chrysalide
+bin_PROGRAMS = chrysalide csrvmng
.NOTPARALLEL: $(lib_LTLIBRARIES) $(bin_PROGRAMS)
@@ -106,6 +106,18 @@ chrysalide_LDADD = $(LIBINTL)
############################################################
+# Gestionnaire de serveurs distants
+############################################################
+
+csrvmng_SOURCES = \
+ csrvmng.c
+
+
+csrvmng_LDFLAGS = $(LIBXML_LIBS) -Lcommon/.libs -lcommon
+
+
+
+############################################################
# Le reste du monde
############################################################