summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2024-08-25 17:03:08 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2024-08-25 17:03:08 (GMT)
commita0532508524a37444d15b878c5e494cd348b0cae (patch)
tree8b3d06e52123e953cd937501a7ea5d0d46461a6e /src/Makefile.am
parent41dcf8a45d61108fef1f545ecdee5d79d8135089 (diff)
Include support for the JSON format.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4e8c07c..54a9d0c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -85,7 +85,7 @@ libchrysacore4_la_LIBADD = \
plugins/libplugins.la
libchrysacore4_la_LDFLAGS = \
- $(TOOLKIT_LIBS) $(LIBSSL_LIBS)
+ $(TOOLKIT_LIBS) $(LIBSSL_LIBS) $(LIBJSONGLIB_LIBS)
if BUILD_CURL_SUPPORT