summaryrefslogtreecommitdiff
path: root/src/arch/arm/v7/opdefs/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2015-01-16 07:47:57 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2015-01-16 07:47:57 (GMT)
commit7a834754c404b72c555f8032d4f7aeed1710ff3c (patch)
tree7b7ddd0e21b8c835031d27719d91a384909d7dd5 /src/arch/arm/v7/opdefs/Makefile.am
parente28ba4839188307f94293af4e29ed6e774c0a499 (diff)
Supported new ARMv7 instructions and fixed several bugs in ARM/Thumb decodings.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@456 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/arch/arm/v7/opdefs/Makefile.am')
-rw-r--r--src/arch/arm/v7/opdefs/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/arch/arm/v7/opdefs/Makefile.am b/src/arch/arm/v7/opdefs/Makefile.am
index 223cf41..44dda82 100644
--- a/src/arch/arm/v7/opdefs/Makefile.am
+++ b/src/arch/arm/v7/opdefs/Makefile.am
@@ -57,6 +57,7 @@ ARMV7_DEFS = \
mov_A88102.d \
mov_A88103.d \
mov_A88104.d \
+ movt_A88106.d \
mul_A88114.d \
mvn_A88115.d \
mvn_A88116.d \
@@ -78,6 +79,7 @@ ARMV7_DEFS = \
strb_A88206.d \
sub_A88222.d \
sub_A88223.d \
+ sub_A88225.d \
teq_A88237.d \
teq_A88238.d \
tst_A88240.d \