summaryrefslogtreecommitdiff
path: root/src/arch/dalvik/operands/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-12-21 00:51:14 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-12-21 00:51:14 (GMT)
commitdbec8e8af5f296f0b95cd9c07e7d96b1a4277137 (patch)
tree4c5a9307bc4f0c168911e86459de5a51baaac226 /src/arch/dalvik/operands/Makefile.am
parent56deaf395c65658102ef0111cfc072d65335331a (diff)
Redefined all existing kinds of Dalvik operands in a proper way.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@203 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/arch/dalvik/operands/Makefile.am')
-rw-r--r--src/arch/dalvik/operands/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/arch/dalvik/operands/Makefile.am b/src/arch/dalvik/operands/Makefile.am
new file mode 100644
index 0000000..b6cba3c
--- /dev/null
+++ b/src/arch/dalvik/operands/Makefile.am
@@ -0,0 +1,20 @@
+
+noinst_LTLIBRARIES = libarchdalvikoperands.la
+
+libarchdalvikoperands_la_SOURCES = \
+ args.h args.c \
+ pool.h pool.c \
+ register.h register.c \
+ target.h target.c
+
+libarchdalvik_la_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+
+SUBDIRS =