summaryrefslogtreecommitdiff
path: root/src/arch/operands/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2021-08-14 22:41:51 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2021-08-14 22:41:51 (GMT)
commit40e1d396f2393d4444ce7e13462803dbc555a4fa (patch)
treefcf9b2763fbb35e6b9fd87ae1ee2d83d6d6de312 /src/arch/operands/Makefile.am
parenta6c0351774988094a51c9502f2a8e07633956263 (diff)
Reorganize the code for immediate operands.
Diffstat (limited to 'src/arch/operands/Makefile.am')
-rw-r--r--src/arch/operands/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/arch/operands/Makefile.am b/src/arch/operands/Makefile.am
index 0cb5b02..4371457 100644
--- a/src/arch/operands/Makefile.am
+++ b/src/arch/operands/Makefile.am
@@ -4,7 +4,9 @@ noinst_LTLIBRARIES = libarchoperands.la
libarchoperands_la_SOURCES = \
feeder-int.h \
feeder.h feeder.c \
+ immediate-int.h \
immediate.h immediate.c \
+ known.h known.c \
register-int.h \
register.h register.c \
proxy-int.h \