summaryrefslogtreecommitdiff
path: root/src/arch/operands/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2020-06-07 20:42:22 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2020-06-07 20:42:22 (GMT)
commitad1caf61fccd0d74be6ac92c41d83e9b0008ff2b (patch)
tree025d935a91ab84e43eb7a20e6192293ab2e87d55 /src/arch/operands/Makefile.am
parentc87020ce7d1cd0a46f8122839c53ffa3e49fd172 (diff)
Reorganized the operands behaving like proxies.
Diffstat (limited to 'src/arch/operands/Makefile.am')
-rw-r--r--src/arch/operands/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/arch/operands/Makefile.am b/src/arch/operands/Makefile.am
index 4e52f58..74f057d 100644
--- a/src/arch/operands/Makefile.am
+++ b/src/arch/operands/Makefile.am
@@ -2,9 +2,13 @@
noinst_LTLIBRARIES = libarchoperands.la
libarchoperands_la_SOURCES = \
+ feeder-int.h \
+ feeder.h feeder.c \
immediate.h immediate.c \
register-int.h \
register.h register.c \
+ proxy-int.h \
+ proxy.h proxy.c \
rename-int.h \
rename.h rename.c \
targetable-int.h \