summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2015-10-06 18:47:10 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2015-10-06 18:47:10 (GMT)
commit0588195aedf09d4dfcee16dfd1cb3856961b1e4e (patch)
treef95352aff5938a7b37d7a639329cbedfcb9e056f /src/common/Makefile.am
parentbc9c991e4aba495e2cb7c1962ce790f91ca62d9e (diff)
Optimized loop detections using bit fields.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@586 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/common/Makefile.am')
-rwxr-xr-xsrc/common/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 1ab4768..7a35813 100755
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -4,6 +4,7 @@ lib_LTLIBRARIES = libcommon.la
libcommon_la_SOURCES = \
asm.h asm.c \
bconst.h \
+ bits.h bits.c \
cpp.h \
dllist.h dllist.c \
endianness.h endianness.c \