summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-04-05 01:17:39 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-04-05 01:17:39 (GMT)
commit193565c98b3c8df5c18f6f305871d60e2dd88e3b (patch)
treeff78567a274a5de1340c19b18bb690d27fd87d85 /src/common/Makefile.am
parent4ad9e532a78401f787f0a8a6742095512b520488 (diff)
Managed double linked lists in a more powerful way.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@56 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/common/Makefile.am')
-rwxr-xr-xsrc/common/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 5b21da3..f23941b 100755
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -4,7 +4,8 @@ lib_LIBRARIES = libcommon.a
libcommon_a_SOURCES = \
dllist.h dllist.c \
endianness.h endianness.c \
- extstr.h extstr.c
+ extstr.h extstr.c \
+ macros.h
libcommon_a_CFLAGS = $(AM_CFLAGS)