summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-01-25 21:27:14 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-01-25 21:27:14 (GMT)
commit21493170bb188ad9548820c830c3e8d7055e3f46 (patch)
treefdc4d03b0aaa5e7ed8a0b8b151926f654cece321 /src/common/Makefile.am
parent8f1e49332cd81760c98166be9df79a7136f5ca57 (diff)
Supported the Java Class file format.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@46 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/common/Makefile.am')
-rwxr-xr-xsrc/common/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
new file mode 100755
index 0000000..323ba17
--- /dev/null
+++ b/src/common/Makefile.am
@@ -0,0 +1,16 @@
+
+lib_LIBRARIES = libcommon.a
+
+libcommon_a_SOURCES = \
+ endianness.h endianness.c
+
+libcommon_a_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES =
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS)
+
+SUBDIRS =