summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-03-08 22:05:09 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-03-08 22:05:09 (GMT)
commit29a22c425f492427f45b71de937f2d99587c8d34 (patch)
tree36e8bb3ef73bc91e812ed63205d10bfced578660 /src/common/Makefile.am
parent674739bedc853681be5a2657a7a4f497d6e82c9b (diff)
Added a partial support of the Itanium C++ ABI mangling.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@52 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/common/Makefile.am')
-rwxr-xr-xsrc/common/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index a27a192..6ad3fc3 100755
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -3,7 +3,8 @@ lib_LIBRARIES = libcommon.a
libcommon_a_SOURCES = \
dllist.h dllist.c \
- endianness.h endianness.c
+ endianness.h endianness.c \
+ extstr.h extstr.c
libcommon_a_CFLAGS = $(AM_CFLAGS)