summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2018-03-11 21:57:05 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2018-03-11 21:57:05 (GMT)
commit8088f1cbb4304c686ff41520099707a333084a4e (patch)
tree147411c3f90097dc1ae950ec390df2dfccf07ad7 /src/common/Makefile.am
parenta33dd28e763e3a8b04145fb549aca9320e100a4b (diff)
Defined a new Dex demangler with MUTF-8 support as plugin.
Diffstat (limited to 'src/common/Makefile.am')
-rwxr-xr-xsrc/common/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 94faa59..d2f6186 100755
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -11,6 +11,7 @@ libcommon_la_SOURCES = \
endianness.h endianness.c \
environment.h environment.c \
extstr.h extstr.c \
+ ibuf.h ibuf.c \
io.h io.c \
fnv1a.h fnv1a.c \
leb128.h leb128.c \
@@ -21,6 +22,7 @@ libcommon_la_SOURCES = \
shuffle.h shuffle.c \
sort.h sort.c \
sqlite.h sqlite.c \
+ utf8.h utf8.c \
xdg.h xdg.c \
xml.h xml.c