summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-09-19 13:01:04 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-09-19 13:01:04 (GMT)
commit859bdb6b51d76058eb1a8bfa619a15978f50b251 (patch)
tree306ba7f92d84f10c0a7fc8e385cb32b85bb3cb73 /src/common/Makefile.am
parentff4fd84840beca40a88db2ca0ce90e6511fb852b (diff)
Improved the pyoida module.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@116 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/common/Makefile.am')
-rwxr-xr-xsrc/common/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 1bb66d9..c4937dd 100755
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -5,12 +5,13 @@ libcommon_la_SOURCES = \
dllist.h dllist.c \
endianness.h endianness.c \
extstr.h extstr.c \
- macros.h
+ macros.h \
+ xml.h xml.c
-libcommon_la_LDFLAGS =
+libcommon_la_LDFLAGS = $(LIBGTK_LIBS) $(LIBXML_LIBS)
-INCLUDES =
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CPPFLAGS =