summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2021-03-09 21:54:43 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2021-03-09 21:54:43 (GMT)
commiteb470f2e5e790ba107171a3ae8c5ed27a72ed8f8 (patch)
tree1d629fdb27b2e44062126d4c865f693b0adb305c /src/common/Makefile.am
parentc728479b9006dde8d377e9029936de9a625c806b (diff)
Implement the Pearson hash method.
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index fc313fb..2162d8c 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -21,6 +21,7 @@ libcommon_la_SOURCES = \
net.h net.c \
packed.h packed.c \
pathname.h pathname.c \
+ pearson.h pearson.c \
shuffle.h shuffle.c \
sort.h sort.c \
sqlite.h sqlite.c \