summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2018-05-09 10:58:31 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2018-05-09 10:58:31 (GMT)
commit286878b36b5cf7a3f44251f62c94a57f0f29d3cf (patch)
treea38a8a349ae55797f9fe2a1c2e3fb20b37855136 /src/core/Makefile.am
parent3014f4f91f660dd7eaf80c5634c8ffa8fe3e95ec (diff)
Handled the global work queue groups in a better way.
Diffstat (limited to 'src/core/Makefile.am')
-rwxr-xr-xsrc/core/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 6e3132d..7acadea 100755
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -9,7 +9,8 @@ libcore_la_SOURCES = \
global.h global.c \
logs.h logs.c \
params.h params.c \
- processors.h processors.c
+ processors.h processors.c \
+ queue.h queue.c
libcore_la_LDFLAGS = $(LIBGTK_LIBS) $(LIBXML_LIBS)