summaryrefslogtreecommitdiff
path: root/src/debug/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2018-12-07 21:04:46 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2018-12-07 21:04:46 (GMT)
commit648bf475951e6d588d13539441d8a0e54eab2706 (patch)
treeb654558a0c6bb4bc9d15eb9d65c124acb8a3522a /src/debug/Makefile.am
parentc980546e8bca6f1c0c340634a4c3640e14fd1228 (diff)
Moved some core features into plugins.
Diffstat (limited to 'src/debug/Makefile.am')
-rw-r--r--src/debug/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/debug/Makefile.am b/src/debug/Makefile.am
index bafceda..41de8b3 100644
--- a/src/debug/Makefile.am
+++ b/src/debug/Makefile.am
@@ -12,8 +12,7 @@ libdebug_la_SOURCES = \
stream-int.h \
stream.h stream.c
-libdebug_la_LIBADD = \
- gdbrsp/libdebuggdbrsp.la
+libdebug_la_LIBADD =
libdebug_la_CFLAGS = $(AM_CFLAGS)
@@ -27,4 +26,4 @@ AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = gdbrsp
+SUBDIRS =