summaryrefslogtreecommitdiff
path: root/src/debug/gdbrsp/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2018-12-07 21:04:46 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2018-12-07 21:04:46 (GMT)
commit648bf475951e6d588d13539441d8a0e54eab2706 (patch)
treeb654558a0c6bb4bc9d15eb9d65c124acb8a3522a /src/debug/gdbrsp/Makefile.am
parentc980546e8bca6f1c0c340634a4c3640e14fd1228 (diff)
Moved some core features into plugins.
Diffstat (limited to 'src/debug/gdbrsp/Makefile.am')
-rw-r--r--src/debug/gdbrsp/Makefile.am29
1 files changed, 0 insertions, 29 deletions
diff --git a/src/debug/gdbrsp/Makefile.am b/src/debug/gdbrsp/Makefile.am
deleted file mode 100644
index 5ee8df6..0000000
--- a/src/debug/gdbrsp/Makefile.am
+++ /dev/null
@@ -1,29 +0,0 @@
-
-noinst_LTLIBRARIES = libdebuggdbrsp.la
-
-libdebuggdbrsp_la_SOURCES = \
- aops.h \
- gdb-int.h \
- gdb.h gdb.c \
- helpers.h helpers.c \
- helpers_arm.h helpers_arm.c \
- helpers_arm64.h helpers_arm64.c \
- packet.h packet.c \
- stream-int.h \
- stream.h stream.c \
- support.h support.c \
- target.h target.c \
- tcp.h tcp.c \
- utils.h utils.c
-
-libdebuggdbrsp_la_CFLAGS = $(AM_CFLAGS)
-
-
-devdir = $(includedir)/chrysalide/$(subdir:src/%=%)
-
-dev_HEADERS = $(libdebuggdbrsp_la_SOURCES:%c=)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)