summaryrefslogtreecommitdiff
path: root/src/decomp/expr/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2012-07-23 19:07:29 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2012-07-23 19:07:29 (GMT)
commit8b35a66464636d0c46237af7490a6ca6866ecc4d (patch)
tree92199b36e3af00eb4c175a80c20b9b14511a6a45 /src/decomp/expr/Makefile.am
parent8b2189a819c7a761cfdb97d9e3382ea963f225fb (diff)
Improved decompilation of Dalvik bytecode.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@252 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/decomp/expr/Makefile.am')
-rw-r--r--src/decomp/expr/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/decomp/expr/Makefile.am b/src/decomp/expr/Makefile.am
index 7507593..483a1f3 100644
--- a/src/decomp/expr/Makefile.am
+++ b/src/decomp/expr/Makefile.am
@@ -2,6 +2,7 @@
noinst_LTLIBRARIES = libdecompexpr.la
libdecompexpr_la_SOURCES = \
+ access.h access.c \
arithm.h arithm.c \
array.h array.c \
assign.h assign.c \
@@ -10,7 +11,8 @@ libdecompexpr_la_SOURCES = \
cond.h cond.c \
immediate.h immediate.c \
pseudo.h pseudo.c \
- return.h return.c
+ return.h return.c \
+ text.h text.c
libdecompexpr_la_LDFLAGS =