summaryrefslogtreecommitdiff
path: root/src/decomp/expr/dalvik/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-11-11 01:22:43 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-11-11 01:22:43 (GMT)
commitb33a52031c0d44a79604bc8d9036c30bffd020cb (patch)
treec825e3330684ca57f7c423328cd116b2d6ec0f6a /src/decomp/expr/dalvik/Makefile.am
parent828124e38d266e382bb1477ef51c9fac8e81c591 (diff)
Built some expressions for the decompilation tree.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@190 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/decomp/expr/dalvik/Makefile.am')
-rw-r--r--src/decomp/expr/dalvik/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/decomp/expr/dalvik/Makefile.am b/src/decomp/expr/dalvik/Makefile.am
new file mode 100644
index 0000000..a14b9dd
--- /dev/null
+++ b/src/decomp/expr/dalvik/Makefile.am
@@ -0,0 +1,14 @@
+
+noinst_LTLIBRARIES = libdecompexprdalvik.la
+
+libdecompexprdalvik_la_SOURCES = \
+ array.h array.c
+
+libdecompexprdalvik_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)