summaryrefslogtreecommitdiff
path: root/src/decomp/instr/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-12-12 00:16:28 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-12-12 00:16:28 (GMT)
commitd9fdfcf887a7a596a68db2500bb5e4d0b692abb6 (patch)
tree55d8a973b421ed832007a3757c0a61621a0bef44 /src/decomp/instr/Makefile.am
parent544dfe87adfe15c8588ccffea712672e1b7c4179 (diff)
Created an instruction for the 'If Then Else' blocks.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@201 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/decomp/instr/Makefile.am')
-rw-r--r--src/decomp/instr/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/decomp/instr/Makefile.am b/src/decomp/instr/Makefile.am
new file mode 100644
index 0000000..b4e16eb
--- /dev/null
+++ b/src/decomp/instr/Makefile.am
@@ -0,0 +1,17 @@
+
+noinst_LTLIBRARIES = libdecompinstr.la
+
+libdecompinstr_la_SOURCES = \
+ ite.h ite.c
+
+libdecompinstr_la_LDFLAGS =
+
+libdecompinstr_la_LIBADD =
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =