summaryrefslogtreecommitdiff
path: root/src/format/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-05-13 12:32:03 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-05-13 12:32:03 (GMT)
commit118a668adbf6ca9d4c549618e54f58330f46ce58 (patch)
tree10e75f1a7e83ab48aba82a5a595441a065a6037e /src/format/Makefile.am
parente56b4db3aae87f0458319019635dea4968a5c529 (diff)
Supported Dalvik VM / DEX (partially).
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@155 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/format/Makefile.am')
-rw-r--r--src/format/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/format/Makefile.am b/src/format/Makefile.am
index b080536..61fc0c6 100644
--- a/src/format/Makefile.am
+++ b/src/format/Makefile.am
@@ -21,6 +21,7 @@ libformat_la_SOURCES = \
# part.h part.c
libformat_la_LIBADD = \
+ dex/libformatdex.la \
dwarf/libformatdwarf.la \
elf/libformatelf.la \
java/libformatjava.la \
@@ -36,4 +37,5 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = dwarf elf java mangling pe
+SUBDIRS = dex elf java mangling pe
+#SUBDIRS = dex dwarf elf java mangling pe