summaryrefslogtreecommitdiff
path: root/src/format/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-10-01 17:32:12 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-10-01 17:32:12 (GMT)
commit208abfe4182c0dafc230e0377b3efcc6c24be0f9 (patch)
tree4e084364b0a211ee36a5e8e55b70367f01d720d5 /src/format/Makefile.am
parent593aee561015251dfd042dc5e00388f63232c45f (diff)
Defined the ELF support as plugin.
Diffstat (limited to 'src/format/Makefile.am')
-rw-r--r--src/format/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/format/Makefile.am b/src/format/Makefile.am
index 3501dda..3a63fbf 100644
--- a/src/format/Makefile.am
+++ b/src/format/Makefile.am
@@ -16,7 +16,6 @@ libformat_la_SOURCES = \
libformat_la_LIBADD = \
dex/libformatdex.la \
dwarf/libformatdwarf.la \
- elf/libformatelf.la \
java/libformatjava.la \
mangling/libformatmangling.la \
pe/libformatpe.la
@@ -28,4 +27,4 @@ AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = dex dwarf elf java mangling pe
+SUBDIRS = dex dwarf java mangling pe