summaryrefslogtreecommitdiff
path: root/src/format/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-03-11 22:40:17 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-03-11 22:40:17 (GMT)
commita6acb5629572e6da4d72f4419b01672c2ea5ddf2 (patch)
treebed9fa7dfa455de09fdc474ebbae7ce985bb5517 /src/format/Makefile.am
parent1991abdadab865243168c4ff8f744e07110a01ad (diff)
Added first steps for a full PE support.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@143 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/format/Makefile.am')
-rw-r--r--src/format/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/format/Makefile.am b/src/format/Makefile.am
index 838cb99..82264bb 100644
--- a/src/format/Makefile.am
+++ b/src/format/Makefile.am
@@ -23,7 +23,8 @@ libformat_la_SOURCES = \
libformat_la_LIBADD = \
dwarf/libformatdwarf.la \
elf/libformatelf.la \
- mangling/libformatmangling.la
+ mangling/libformatmangling.la \
+ pe/libformatpe.la
# libformat_la_LIBADD = \
# dwarf/libformatdwarf.la \
@@ -41,5 +42,5 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = dwarf elf mangling
+SUBDIRS = dwarf elf mangling pe
#SUBDIRS = dwarf elf java mangling pe