summaryrefslogtreecommitdiff
path: root/src/format/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2017-10-18 20:50:10 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2017-10-18 20:50:10 (GMT)
commitdce9d9cdfef1d37ef11a987a21f36e83b6b1944f (patch)
tree830623ade20e892954fcbddd3b7b05d09aac1dd7 /src/format/Makefile.am
parent1e7c7de85438749d3faf7b76984b86a9c088fbc1 (diff)
Created plugins for the Dex and Dalvik support.
Diffstat (limited to 'src/format/Makefile.am')
-rw-r--r--src/format/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/format/Makefile.am b/src/format/Makefile.am
index 3a63fbf..dfb9624 100644
--- a/src/format/Makefile.am
+++ b/src/format/Makefile.am
@@ -14,7 +14,6 @@ libformat_la_SOURCES = \
symbol.h symbol.c
libformat_la_LIBADD = \
- dex/libformatdex.la \
dwarf/libformatdwarf.la \
java/libformatjava.la \
mangling/libformatmangling.la \
@@ -27,4 +26,4 @@ AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = dex dwarf java mangling pe
+SUBDIRS = dwarf java mangling pe