summaryrefslogtreecommitdiff
path: root/src/format/dwarf/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-08-09 18:12:27 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-08-09 18:12:27 (GMT)
commit5cd25c4adfe0426520a51a76de3f77c77cfa4b8e (patch)
tree396514971fb78e81b7bb55c9cd3331d87b45ca9a /src/format/dwarf/Makefile.am
parentd02deb2425d6559c357bdd00e1c0fb05f35d5fc9 (diff)
Reorganized the way formats are handled (Java and PE got disabled, Dwarf is empty).
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@105 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/format/dwarf/Makefile.am')
-rw-r--r--src/format/dwarf/Makefile.am14
1 files changed, 9 insertions, 5 deletions
diff --git a/src/format/dwarf/Makefile.am b/src/format/dwarf/Makefile.am
index de1d228..6c6491a 100644
--- a/src/format/dwarf/Makefile.am
+++ b/src/format/dwarf/Makefile.am
@@ -2,11 +2,15 @@
noinst_LTLIBRARIES = libformatdwarf.la
libformatdwarf_la_SOURCES = \
- abbrev.h abbrev.c \
- d_dwarf.h d_dwarf.c \
- dwarf_def.h \
- info.h info.c \
- utils.h utils.c
+ dwarf.h dwarf.c
+
+# libformatdwarf_la_SOURCES = \
+# abbrev.h abbrev.c \
+# dwarf.h dwarf.c \
+# d_dwarf.h d_dwarf.c \
+# dwarf_def.h \
+# info.h info.c \
+# utils.h utils.c
libformatdwarf_la_LDFLAGS = $(LIBGTK_LIBS)