summaryrefslogtreecommitdiff
path: root/src/format/dwarf/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2016-03-14 22:18:27 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2016-03-14 22:18:27 (GMT)
commitfab9d7cd46922abea7d94f36dcd4630cdf3f4719 (patch)
treead41bb921db17631104a069e4df64fb4fc5ccfc1 /src/format/dwarf/Makefile.am
parent8d8e5c02096f59a7227308a591fc5050ea5d92ff (diff)
Improved the basic support of Dwarf information.
Diffstat (limited to 'src/format/dwarf/Makefile.am')
-rw-r--r--src/format/dwarf/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/format/dwarf/Makefile.am b/src/format/dwarf/Makefile.am
index e3889c4..6ebea4e 100644
--- a/src/format/dwarf/Makefile.am
+++ b/src/format/dwarf/Makefile.am
@@ -2,8 +2,13 @@
noinst_LTLIBRARIES = libformatdwarf.la
libformatdwarf_la_SOURCES = \
+ abbrev.h abbrev.c \
+ die.h die.c \
dwarf.h dwarf.c \
- dwarf-int.h dwarf-int.c
+ dwarf-int.h dwarf-int.c \
+ form.h form.c \
+ info.h info.c \
+ symbols.h symbols.c
# libformatdwarf_la_SOURCES = \
# abbrev.h abbrev.c \