summaryrefslogtreecommitdiff
path: root/src/format/pe/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-01-29 21:08:53 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-01-29 21:08:53 (GMT)
commit14abff97c2ba0940c2dcf2e37eb080ebdb923c6f (patch)
tree60f9bc40853754d126bb0d547fbf8d5c00146012 /src/format/pe/Makefile.am
parent21493170bb188ad9548820c830c3e8d7055e3f46 (diff)
Begun to support PE binaries.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@47 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/format/pe/Makefile.am')
-rwxr-xr-xsrc/format/pe/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/format/pe/Makefile.am b/src/format/pe/Makefile.am
new file mode 100755
index 0000000..853e3f5
--- /dev/null
+++ b/src/format/pe/Makefile.am
@@ -0,0 +1,15 @@
+
+lib_LIBRARIES = libformatpe.a
+
+libformatpe_a_SOURCES = \
+ e_pe.h e_pe.c \
+ pe-int.h
+
+libformatpe_a_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES =
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS)