summaryrefslogtreecommitdiff
path: root/src/format/pe/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-03-11 22:40:17 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-03-11 22:40:17 (GMT)
commita6acb5629572e6da4d72f4419b01672c2ea5ddf2 (patch)
treebed9fa7dfa455de09fdc474ebbae7ce985bb5517 /src/format/pe/Makefile.am
parent1991abdadab865243168c4ff8f744e07110a01ad (diff)
Added first steps for a full PE support.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@143 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/format/pe/Makefile.am')
-rwxr-xr-xsrc/format/pe/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/format/pe/Makefile.am b/src/format/pe/Makefile.am
index 45f2f6b..c977653 100755
--- a/src/format/pe/Makefile.am
+++ b/src/format/pe/Makefile.am
@@ -2,8 +2,11 @@
noinst_LTLIBRARIES = libformatpe.la
libformatpe_la_SOURCES = \
- e_pe.h e_pe.c \
- pe-int.h
+ pe-int.h pe-int.c \
+ pe.h pe.c \
+ pe_def.h \
+ section.h section.c \
+ symbols.h symbols.c
libformatpe_la_LDFLAGS =