summaryrefslogtreecommitdiff
path: root/src/glibext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2024-01-20 23:04:22 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2024-01-20 23:04:22 (GMT)
commit0fac40d5a5752e8d7b92f57ea3cfa089f13a2d1f (patch)
tree568009609e58402f44eca0ebb77f6b3e00071a69 /src/glibext/Makefile.am
parent6c6e6b5ec27e2c236bd339a317e5bbf049eccefa (diff)
Define a memory allocator for large sets.
Diffstat (limited to 'src/glibext/Makefile.am')
-rw-r--r--src/glibext/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/glibext/Makefile.am b/src/glibext/Makefile.am
index ad98809..986bbd1 100644
--- a/src/glibext/Makefile.am
+++ b/src/glibext/Makefile.am
@@ -30,7 +30,9 @@ libglibext_la_SOURCES = \
seq.h seq.c \
signal.h signal.c \
singleton.h singleton.c \
- linesegment.h linesegment.c
+ linesegment.h linesegment.c \
+ umemslice-int.h \
+ umemslice.h umemslice.c
if BUILD_GTK_SUPPORT