summaryrefslogtreecommitdiff
path: root/src/glibext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2020-07-23 11:21:16 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2020-07-23 11:21:16 (GMT)
commit19516ffcca14abb082c5109125b7249bdc7fc199 (patch)
tree5fec885bae9e08154e133a8302bfdd00397126cc /src/glibext/Makefile.am
parentb806230a94be8d3cefb79d7756c95660033596b2 (diff)
Renamed some files.
Diffstat (limited to 'src/glibext/Makefile.am')
-rw-r--r--src/glibext/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/glibext/Makefile.am b/src/glibext/Makefile.am
index 4739fef..118ca39 100644
--- a/src/glibext/Makefile.am
+++ b/src/glibext/Makefile.am
@@ -4,6 +4,10 @@ BUILT_SOURCES = chrysamarshal.h chrysamarshal.c
noinst_LTLIBRARIES = libglibext.la
libglibext_la_SOURCES = \
+ buffercache-int.h \
+ buffercache.h buffercache.c \
+ bufferline.h bufferline.c \
+ bufferview.h bufferview.c \
chrysamarshal.h chrysamarshal.c \
configuration.h configuration.c \
delayed-int.h \
@@ -11,17 +15,12 @@ libglibext_la_SOURCES = \
gbinarycursor.h gbinarycursor.c \
gbinportion-int.h \
gbinportion.h gbinportion.c \
- gbuffercache-int.h \
- gbuffercache.h gbuffercache.c \
- gbufferline.h gbufferline.c \
- gbufferview.h gbufferview.c \
gdisplayoptions.h gdisplayoptions.c \
glinecursor-int.h \
glinecursor.h glinecursor.c \
gloadedpanel-int.h \
gloadedpanel.h gloadedpanel.c \
gnhash.h gnhash.c \
- gwidthtracker.h gwidthtracker.c \
linecolumn.h linecolumn.c \
linegen-int.h \
linegen.h linegen.c \
@@ -29,7 +28,8 @@ libglibext_la_SOURCES = \
objhole.h \
proto.h \
seq.h seq.c \
- signal.h signal.c
+ signal.h signal.c \
+ widthtracker.h widthtracker.c
libglibext_la_LIBADD = \
generators/libglibextgenerators.la