summaryrefslogtreecommitdiff
path: root/src/glibext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2024-05-13 21:34:56 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2024-05-14 10:27:57 (GMT)
commite9f10d8fe1c5e9f8a70801c1cd4d3d342e290f15 (patch)
tree42a1d8560e8772e76e4e57db82a441d4a8152f74 /src/glibext/Makefile.am
parent071572b0df281cfa04442a636e84fbabd2acfe57 (diff)
Introduce a template for the widget providing a hex view.
Diffstat (limited to 'src/glibext/Makefile.am')
-rw-r--r--src/glibext/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/glibext/Makefile.am b/src/glibext/Makefile.am
index 986bbd1..58ddb93 100644
--- a/src/glibext/Makefile.am
+++ b/src/glibext/Makefile.am
@@ -1,7 +1,7 @@
BUILT_SOURCES = chrysamarshal.h chrysamarshal.c
-noinst_LTLIBRARIES = libglibext.la
+noinst_LTLIBRARIES = libglibext4.la # libglibext.la
libglibext_la_SOURCES = \
buffercache-int.h \
@@ -52,6 +52,12 @@ libglibext_la_LIBADD = \
generators/libglibextgenerators.la
+libglibext4_la_SOURCES = \
+ helpers.h
+
+libglibext4_la_CFLAGS = $(TOOLKIT_CFLAGS)
+
+
devdir = $(includedir)/chrysalide/$(subdir:src/%=core/%)
dev_HEADERS = $(libglibext_la_SOURCES:%c=)