summaryrefslogtreecommitdiff
path: root/src/glibext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-08-30 17:23:51 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-08-30 17:23:51 (GMT)
commitef3b996ad359e0da5e93184dab9200fad9105faf (patch)
tree7ae9252e856a64dfbcb77c9a0a7a4965e0452cbd /src/glibext/Makefile.am
parentcc7ec539c4bd0e55cf9dc156c769e306b93b419e (diff)
Provided a clean way to run delayed tasks.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@109 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/glibext/Makefile.am')
-rw-r--r--src/glibext/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/glibext/Makefile.am b/src/glibext/Makefile.am
new file mode 100644
index 0000000..334b49a
--- /dev/null
+++ b/src/glibext/Makefile.am
@@ -0,0 +1,17 @@
+
+noinst_LTLIBRARIES = libglibext.la
+
+libglibext_la_SOURCES = \
+ delayed-int.h \
+ delayed.h delayed.c
+
+libglibext_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =