summaryrefslogtreecommitdiff
path: root/src/gtkext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-04-25 16:51:41 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-04-25 16:51:41 (GMT)
commitb9977e00ff9eb6e025e86a15c858183f3f314cf5 (patch)
treeeedacb236b90228d2b4c603fa9875ecaad05ee29 /src/gtkext/Makefile.am
parent216a3d0121fabd678e50ea6b4fa2447ae9b921f0 (diff)
Saved the current work on plugins.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@59 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/gtkext/Makefile.am')
-rw-r--r--src/gtkext/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/src/gtkext/Makefile.am b/src/gtkext/Makefile.am
index aa14cf5..dbf1fbc 100644
--- a/src/gtkext/Makefile.am
+++ b/src/gtkext/Makefile.am
@@ -1,17 +1,20 @@
BUILT_SOURCES = iodamarshal.h iodamarshal.c
-lib_LIBRARIES = libgtkext.a
+lib_LTLIBRARIES = libgtkext.la
-libgtkext_a_SOURCES = \
+libgtkext_la_SOURCES = \
+ easygtk.h easygtk.c \
gtkbinview.h gtkbinview.c \
gtkdockitem.h gtkdockitem.c \
gtkdockpanel.h gtkdockpanel.c \
gtkdropwindow.h gtkdropwindow.c \
gtksnippet.h gtksnippet.c \
- iodamarshal.h iodamarshal.c
+ iodamarshal.h iodamarshal.c \
+ support.h support.c
-libgtkext_a_CFLAGS = $(AM_CFLAGS)
+libgtkext_la_LDFLAGS = $(LIBGTK_LIBS) \
+ -L../analysis/.libs -lanalysis
INCLUDES = $(LIBGTK_CFLAGS)