summaryrefslogtreecommitdiff
path: root/src/gtkext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2012-11-02 15:50:07 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2012-11-02 15:50:07 (GMT)
commitf5df6496fa50927d3d274c939a888afde652b7ad (patch)
tree281dbfdfdcb8765fea7036af274c63fb5acde8ff /src/gtkext/Makefile.am
parentc3aba0893c29cc098c029306fd7a4c8c1fa2eee2 (diff)
Improved the computing and the rendering of the graphic view.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@277 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/gtkext/Makefile.am')
-rw-r--r--src/gtkext/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/gtkext/Makefile.am b/src/gtkext/Makefile.am
index f590693..863c7a8 100644
--- a/src/gtkext/Makefile.am
+++ b/src/gtkext/Makefile.am
@@ -18,6 +18,9 @@ libgtkext_la_SOURCES = \
iodamarshal.h iodamarshal.c \
support.h support.c
+libgtkext_la_LIBADD = \
+ graph/libgtkextgraph.la
+
libgtkext_la_LDFLAGS =
@@ -27,6 +30,8 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+SUBDIRS = graph
+
iodamarshal.h: iodamarshal.list
glib-genmarshal --header $< > $@